Systems Engineering and RDBMS

SSRS 2008 post installation issue

Posted by decipherinfosys on June 16, 2010

Got a call from a colleague about how his SSRS 2008 configuration was not working.  He had chosen the “install but do not configure” option when doing the install as a result of which he was not seeing the two Report databases on the instance.  In addition, the virtual directories were not there either.  If you find yourself in this situation, firstly remember that as of SQL Server 2008, there is no dependency on IIS.   And that is true when the install is done in native mode, if it is done in the integrated mode then you need to have IIS.  You can read more on this in this post by Microsoft MVP Reza Alirezaei:

http://blogs.devhorizon.com/reza/?p=748

And the Reporting databases can be created by following the simple steps given in this technet article:

http://technet.microsoft.com/en-us/library/ms157300.aspx

And if you run into port conflicts, go through this technet post and you will be able to resolve it:

http://technet.microsoft.com/en-us/library/bb630449.aspx

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: